Plugins Flash 9.0.115.0 y Java (IcedTea) en Ubuntu Gutsy de 64 bits

sábado, 22 de diciembre de 2007

Hace poco instalé Ubuntu Gutsy (v7.10) para 64 bits, con lo que me meto de lleno en el uso de esta arquitectura. Este sistema usa el procesador como se debe, sin embargo todavía hay cosas que dan problemas, entre ellas la instalación del plugin de Java y Flash.

En Gutsy, estos plugins se podían instalar fácilmente desde el mismo navegador Firefox. Sin embargo falla con el reciente plugin de flash (v9.0.115.0) pues como la suma MD5 da diferente, se reusa a instalarlo. Y el plugin Java (IcedTea), aunque lo instala exitosamente, no funciona adecuadamente. Así que les pongo una solución actualizada para instalar estos plugins en el Firefox del Gutsy de 64bits.


Plugin Flash

Primero, con el Synaptic, hay que eliminar el paquete flashplugin-nonfree, si es que está instalado.

Luego, podríamos usar el nspluginwrappe tal cómo lo hace el Firefox, pero es más sencillo (y me parece más estable) descargar este paquete e instalarlo haciendo doble-clic sobre él.


Plugin Java

Lo que hace Firefox es instalar el paquete icedtea-java7-plugin que viene en los repositorios oficiales, pero que no funciona. Así que la solución es instalar una versión actualizada desde otro repositorio. En Synaptic ir a Configuración -> Software de otros proveedores -> Añadir..., y agregar esta línea:
deb http://people.ubuntu.com/~doko/ubuntu/ gutsy

Presionamos el botón Recargar y ahora si, instalar el paquete con todas sus dependencias. Si tienen instalada la versión defectuosa, solo necesitan actualizarla.


Pueden probar los plugins viendo algún video en YouTube y con la prueba para Java que ofrece Sun Microsystems.

PD: Firmen esta petición para que Macromedia libere las especificaciones de Flash/Shockwave, o por lo menos compile versiones para 64bits.

PD2: Ingresen a mi nuevo blog: A 64 bits...

0 comentarios

Publicar un comentario